
APPENDIX C
SCANNING RESOLUTION

Scanning or capturing the right amount of image
information is an essential aspect of successful com-
positing. Images that don’t have enough image infor-
mation are soft, or, even worse, they are pixilated and
are not a pleasure to look at. Scanning is the step
where you translate the actual object or film from
analog terms—or the real world—into digital terms—
or discrete pieces of binary information. Many books
and even more articles have been written about scan-
ning. The following discussion will hopefully serve as
a good starting point for capturing the right amount
of image information to create pleasing images.

T i p

Just because you can physically scan a photograph,
magazine, or object doesn’t mean that you have 
the right to do it. U.S. copyright laws are in a 
state of flux, so protect yourself by visiting www.
copyright.gov; www.whatiscopyright.org; 
and http://fairuse.stanford.edu/ for extremely
important and useful information on copyright, fair
use, and your rights as a visual artist.



RESOLUTION EQUALS
INFORMATION
Resolution is the amount of image information
required to create the optimal image. Just as scan-
ning not enough information will yield poor
results—over-scanning can also result in unsatis-
factory images that are too cumbersome to work
with efficiently. When scanning objects or photo-
graphs for compositing, answer the following ques-
tions before making the scan to determine the
appropriate scanning resolution: 

1. How big will the final output (most likely a
print) be? 

2. How will you be outputting/printing the
file—via inkjet, offset press, photographic
direct digital, or monitor display?

3. How large an area will an image or part of an
image occupy in your final composite? 

Size and Type of Output
The first decision to make is, how big will the
print be? When in doubt, opt for a larger print size
(within reason) rather than smaller. The effort
you will expend to create a 5 × 7 print is exactly
the same as what is required to produce an 8 × 10
print. So if you’re already planning to take the

time to make a beautiful composite, think
bigger—up to 150% bigger. You’ll rarely regret
having more image information, as long as it’s
within reason. 

Next you must decide how you are going to pro-
duce the print—via an inkjet printer, offset press,
direct digital photo or film printer, or monitor dis-
play. Each type of output technology requires a dif-
ferent amount of image information, and planning
ahead will always result in a better print. To make
a high-quality scan that will produce a good print,
follow the guidelines in table C.1.

When creating images that will only be displayed
on the Web and not used in print, work at twice
the final display size and then select Image > Image
Size with Bicubic Sharper interpolation enabled to
scale the image down. Personally, although many of
my images end up on the Web, I still work in print
size and then size the file down for Web display.
Sizing a Web graphic up to make a good print is a
close to-useless endeavor. Before undertaking a
large project or making a lot of scans, test the
entire imaging process from start to finish to see if
the image quality is acceptable. For example, when
working with inkjet prints I personally never create
a file past 360 ppi because I can’t discern the differ-
ence between 360 and 480 ppi, while the file size
difference is quite noticeable.
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table C.1
Output Types and Resolution Requirements 

Type of Output Examples Print resolution in pixels per inch

Inkjet Epson inkjet printers 180 ppi (lowest acceptable)

240 ppi (works well for matte paper)

360 ppi (recommended for luster and glossy paper)

480 (images with extremely fine detail) 

Offset newspaper (85 line screen) 170 ppi

average magazine or brochure (133 line screen) 266 ppi

high-end magazine or book (150 line screen) 300 ppi

fine art book (200 line screen) 300 to 400 ppi

Direct digital dye sublimation 200, 300, and 400 ppi

Fujix 3000 and 4000 400 ppi

Durst Lambda 200 and 400 ppi

CSI Lightjet 200, 305, and 406 ppi

Monitor Web and interactive display width x height in pixels



The resolution you use to scan your image needs
to be balanced against such factors as your avail-
able hard-drive space, the computer’s processor
speed, and the level of quality you’re looking for.
Of course, we would all like to make huge prints
with exquisite detail, but often the amount of time
available, the budget, and hardware reality just
don’t allow for the biggest file you can scan. In
other words, just because you can make a huge
scan doesn’t mean that you should.

Photoshop’s File Size Calculator
After determining your print size and type of out-
put, use Photoshop to calculate the ideal file size
you need to scan in. For example, to make a color
11 × 14 inkjet print in Photoshop, you would
select File > New and type in the desired parame-
ters using RGB Color mode and then note the file
size (figure C.1). Think of this file size as the
scanning goal. As you adjust the scanner software,
scan to the target file size.

Figures C.2 and C.3 show scans I am in the
process of executing. In figure C.2, I’m using a
flatbed scanning software interface; in figure C.3,
I’m using a film scanner interface. In both cases, I
am attempting to make scans that are approxi-
mately 57 MB. I usually scan a bit higher than
what I think I need so that I allow myself some
cropping options, so in these cases, I would scan in
a 60 MB file. 

As you can see, working in hi-bit doubles the file
size. I work in hi-bit on portfolio projects in which
I know the image information is true hi-bit—that
is, I photographed and processed the file or made
the scan.
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figure C.1
Working in hi-bit requires twice the file size.

figure C.2
Scan to the required file size.



T i p

Scanning in more image information (within rea-
son) is always better than scanning in too little.
Making fine-edged masks and composites with a
high-resolution file will yield better results than
working on a lower-resolution file.

If a high-bit file is too large for your computer
configuration, you might consider at least scan-
ning in high-bit, doing the initial color and con-
trast corrections in high-bit, and then choosing
Image > Mode > 8-bit to downgrade the file to a
reasonable working size.

While scanning, make sure you turn off all scan-
ner sharpening settings, and if you are scanning
preprinted materials, experiment with the
descreen functions that many flatbed scanner soft-
ware offer to remove the screen patterns caused by
the printer separations.

Pixel Distribution
Now that you have the initial scan in Photoshop,
it is helpful to set the correct pixel distribution.
Choose Image > Image Size. Next, and most
importantly, deselect Resample Image and type in
the desired output pixel distribution. Deselecting
Resample Image changes how close together the
pixels are and does not impact image quality in
any way. Setting the correct pixel distribution is
helpful to see how large the image will print.

Size Relationships
If a specific image element is going to take up only
a small area of an image, you only need to scan in
its relational image size. For example, figure C.4
shows a rough sketch I used to plan image place-
ment and size relationships. I can see that the
question mark is only approximately 25 percent of
the final image, meaning that I only need to scan
the wood cut letter in figure C.4 at 25 percent of
the final image resolution. If I were using my 11 ×
14 inch 360 ppi RGB file, which requires approxi-
mately 60 MB of image information, I only need
to scan it in at approximately 15 MB to capture
the correct amount of image information.

4 Photoshop Masking & Compositing

figure C.3
The same scan—once in 8-bit and once in hi-bit. 



figure C.4
Scan in only the amount of information you need.

Resampling Images
Sometimes no matter how well you calculate scan
resolution or try to tweak the very last pixel out of
your scanner, the file may be simply too small. In
this case, complete your work first and then scale
up the file just before making the print. 

When scaling up, which is also referred to as sizing
up images, choose Bicubic Smoother as the inter-
polation engine in the Image Size dialog box.
When sizing images down, choose Bicubic
Sharper. When in doubt about just how large a
final image can be, do an evaluative test from start
to finish—that is from the scanner to Photoshop
to the printer. What may look great to me may
not be of acceptable quality for you. 

Image Size Surprises
Sometimes when you’re compositing elements, you
encounter unexpected size-relationship surprises
that throw you out of your creative rhythm. For
example, I tried to add the watch in figure C.5 to
the back of the theater stage. But look at what
happened. The watch was much too big for the
image (figure C.6). 
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figure C.5
The source files before combining.

figure C.6
Why is the watch so big?



To avoid surprises like this, make sure you com-
pare your image elements at the same viewing
ratio before combining them (figure C.7). In this
example, both files are at 50% view. The view size
in Photoshop has nothing to do with image resolu-
tion, but it does show you the relative size of the
images and that the watch is too big.

Once you’re aware of the size relationships among
the elements you plan to combine, you can opt to
rescan or resize the files, depending on how
extreme the image size difference is and how
important the project is. Rescanning to match
image resolution is always the best option—but
often it isn’t possible or practical. My personal rule
of thumb is not to resize images or image elements
more than 25 percent up or down. If the image
size difference is greater than 25 percent, then I
try to rescan the originals.

In most cases, I usually take the time to rescan the
image elements at the proper resolution. But just
in case you want or need to resize, I’ll show you
how to make the images proportional in Photo-
shop (and eliminate the guesswork involved).

It is better to downsize images with Photoshop
than it is to upsize them. So in the case of the
giant watch, I opted to reduce its size rather than
increase the size of the stage: 

1. Position the files in relationship to one another
and at the approximate zoom (figure C.8).

2. Note the view percentage in the image title
bar. In this example, the watch is at 20%
view. Select Image > Image Size, change the
Pixel Dimension unit of measurement to per-
cent, check Resample Image and enter the
view value. In this example, the view value
was 20% (figure C.9).

6 Photoshop Masking & Compositing

figure C.7
Viewing the files at the same view ratio illustrates their size relation-
ships.

figure C.8
Zoom in and out to see the size of the images in relationship to one
another. 



figure C.9
Decrease the image size based on the view ratio. 

3. Once you’ve matched the view percentage,
review the image. In this example, the watch
is now correctly sized (figure C.10). Best of
all, I am able to drop it onto the other ele-
ment without being thrown off track by hav-
ing to deal with the size relationship between
the two elements (figure C.11).

figure C.10
After resizing the watch, you can more accurately predict how the
elements will come together.
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figure C.11
Now the watch looks proportional to the stage.

I always compare image elements in the same view per-
centage before compositing them together. In case one
image or image element is larger or smaller than
expected, you can also select Edit > Free Transform and
type the view percentage into the Width and Height
fields in the Options bar to achieve identical results. 

FILM FORMATS AND TYPES
The film format you photograph with will have great
impact on your final image quality. Medium- and large-
format film capture inherently more image information
and image quality. If you have a choice of camera for-
mats, opt for the larger format, if possible. If you have a
choice between scanning the original film or a print, it
is better to scan the film versus scanning a print because
the print is a generation removed from the original.

Slide film has a narrower dynamic range but also less
film grain, while color negative has a wider dynamic
range between shadow and highlight, but often at a cost
of more noticeable film grain. On the rare occasions
when I shoot film, I use color slide film because I find 
it easier to more accurately evaluate and scan. To avoid
image structure and film grain differences when photo-
graphing for compositing, use one film type and format
to photograph all the elements.



DIGITAL CAMERA FILES
Today’s variety and the capabilities of digital cam-
eras are simply fantastic. I rarely walk out of the
house without a digital camera, because I never
know if I’ll see a cloud formation, texture, or
image element that I could use or add to my stock
image collection. 

It’s a good idea to use a digital camera, even if it’s
a prosumer snapshot model that captures 3–5 MB
to test out or sketch out an idea. This way, when
you come up with an idea for a project, you can do
a quick, low-resolution proof of concept using the
digital camera to see if the idea has legs, rather
than taking the time to gather the image elements
and make the scans. If the quick snapshots show
promise, then you can plan the image and work
with high-resolution scans or digital camera files
to execute it.

If your camera supports the RAW file format, I
highly recommend using it because the image
quality and flexibility the format provides when
acquiring the file is well worth the larger file size. 

Because a camera image is generally a fixed resolu-
tion, decision-making is much simpler in regard to
image resolution. You can increase the resolution
of your digital camera by photographing image ele-
ments on the diagonal, which will increase the
number of pixels used to capture the subject. Or
you can photograph the subject in sections and
use layers and layer masks to stitch them together,
or use Photomerge to accomplish the same thing
(Photomerge is discussed in Chapters 11 and 13). 

My husband, John, uses Photomerge to create
oddly shaped, yet pleasing abstract photographs,
such as the one shown in figure C.12. The digital
camera he used for this image has a 6 mega-pixel
CCD. By combining seven images, he created a 36
MB file.  So don’t think in limitations—learn to
create with possibilities. 
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figure C.12
Increase digital camera resolution by shooting overlapping
frames.

CLOSING THOUGHTS
Although scanning is just the first step of the
imaging process, don’t underestimate its impor-
tance. To paraphrase a Chinese proverb—the first
step is half the journey. Image input, whether it’s
in regard to a film scanner or flatbed scanner or a
digital camera, is the foundation of the imaging
process. The time and care you take in selecting it
are essential to creating successful composites. So
take a few minutes to read your scanner documen-
tation and make sure you are familiar with your
scanner software before you begin using it.
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